Tech board? And browser issues

3 posts / 0 new
Last post
ACWN
Offline
Last seen: 4 years 8 months ago
Joined: 2010-05-08 13:33
Tech board? And browser issues

Not sure what happened to the tech board with the past forum hiccup so I dunno where else to put this and I know I can just note ex_machina, but I figured if others were having issues still it would be easier to have a thread for him to scroll through rather than bog his inbox down with individual notes. There was a thread started about certain browsers not liking something about the forum and causing a weird error - "openWYSIWYG does not support your browser".

 

Any way, I wanted to reply to that thread, but since I cant find the tech board.... well. I had posted previously that I got the same error with my phone browser, which was just "browser" - it wasn't any known browser like IE or anything. Third party maker, basically. And it would happen just about every time I posted a reply or anything. Which I realize doesn't help much. But I've since gotten a new phone - Samsung Galaxy S 4 mini - and it comes with Google Chrome as the standard browser.

I know some folks were getting that error in the last thread had Chrome, so. *shrugs, palms up*

 

It makes posting replies tricky and a pain cause any paragraph breaks I make while on my phone don't stick, despite the settings I have set on the forum itself. And its not a matter of cache or anything - I don't think - cause it started doing it on day one when I first bookmarked the forum - which was right after I got the phone activated and going.

 

 

On a side note - PM paragraph breaks are still glitched or something. Write a long PM with paragraph breaks, send it and it all comes back as a massive wall of text. @_@

ACWN
Offline
Last seen: 4 years 8 months ago
Joined: 2010-05-08 13:33
Re: Tech board? And browser issues

Okay, so I discovered something for those of us that are having issues with that error, as well as the PMs.

Paragraph HTML code should work. When you're writing your posts or PMs and you want to break up your paragraphs, put < P> [words here] < /P> without the spaces and it will break up the wall of text for you. Its a pain in the tail on phones, but it works for me and it worked in a PM I just sent.

RedCyn
Offline
Last seen: 1 week 1 day ago
Joined: 2014-01-11 11:38
Re: Tech board? And browser issues

Thanks for that!

I could't figure out why I was having issues writing posts with paragraph breaks.
Log in or register to post comments